Zur Übersicht zurück
Gelöst

api • api.foxx.gg, download eu • eu.dl.foxx.gg (milan, it) und 2 weitere Dienste sind ausgefallen

Aug 15, 2026 at 6:56am UTC
Betroffene Dienste
api • api.foxx.gg
download eu • eu.dl.foxx.gg (milan, it)
download na • na.dl.foxx.gg (manassas, us-va)
download asia • asia.dl.foxx.gg (singapore, as)

Gelöst
Aug 15, 2026 at 9:13am UTC

download na • na.dl.foxx.gg (manassas, us-va) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 9:09am UTC

download eu • eu.dl.foxx.gg (milan, it) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 9:07am UTC

download asia • asia.dl.foxx.gg (singapore, as) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 8:59am UTC

download asia • asia.dl.foxx.gg (singapore, as) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:58am UTC

download eu • eu.dl.foxx.gg (milan, it) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:57am UTC

api • api.foxx.gg wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 8:53am UTC

api • api.foxx.gg ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:44am UTC

download na • na.dl.foxx.gg (manassas, us-va) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:34am UTC

download na • na.dl.foxx.gg (manassas, us-va) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 8:33am UTC

download eu • eu.dl.foxx.gg (milan, it) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 8:31am UTC

download asia • asia.dl.foxx.gg (singapore, as) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 8:23am UTC

download asia • asia.dl.foxx.gg (singapore, as) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:23am UTC

download na • na.dl.foxx.gg (manassas, us-va) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:22am UTC

download eu • eu.dl.foxx.gg (milan, it) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 8:19am UTC

download na • na.dl.foxx.gg (manassas, us-va) wurde wiederhergestellt.

Aktualisiert
Aug 15, 2026 at 8:14am UTC

download na • na.dl.foxx.gg (manassas, us-va) ist ausgefallen.

Aktualisiert
Aug 15, 2026 at 7:07am UTC

download na • na.dl.foxx.gg (manassas, us-va) wurde wiederhergestellt.

Erstellt
Aug 15, 2026 at 6:56am UTC

download na • na.dl.foxx.gg (manassas, us-va) ist ausgefallen.