Zur Übersicht zurück
Gelöst

api • api.foxx.gg und download eu • eu.dl.foxx.gg (milan, it) sind ausgefallen

Aug 26, 2026 at 6:00pm UTC
Betroffene Dienste
api • api.foxx.gg
download eu • eu.dl.foxx.gg (milan, it)

Gelöst
Aug 26, 2026 at 6:10pm UTC

api • api.foxx.gg wurde wiederhergestellt.

Aktualisiert
Aug 26, 2026 at 6:08pm UTC

download eu • eu.dl.foxx.gg (milan, it) wurde wiederhergestellt.

Aktualisiert
Aug 26, 2026 at 6:02pm UTC

api • api.foxx.gg ist ausgefallen.

Erstellt
Aug 26, 2026 at 6:00pm UTC

download eu • eu.dl.foxx.gg (milan, it) ist ausgefallen.