Zur Übersicht zurück
Gelöst

api • api.foxx.gg ist ausgefallen

Jul 19, 2026 at 5:52pm UTC
Betroffene Dienste
api • api.foxx.gg

Gelöst
Jul 19, 2026 at 5:57pm UTC

api • api.foxx.gg wurde wiederhergestellt.

Erstellt
Jul 19, 2026 at 5:52pm UTC

api • api.foxx.gg ist ausgefallen.